Wednesday, May 2, 2018

Collar Scripting Status

Just to let everyone know where we stand on updating the OpenCollar scripts in our collars.  All of our collars are still at OpenCollar version 6.4.  We are aware the OpenCollar scripting effort has branched off into two distinct versions:  the version from the original creators of OpenCollar, and the version offered by the FireFlower group.  As we do not want to assume which of these versions our customers prefer, we are leaving that choice up to you, and leaving the scripts in our existing collars as they are.

This means that if you would like to update the scripts in your collar, you will need to choose between the available branches and get an updater from that group.  The original OpenCollar creators are maintaining a website at https://opencollar.cc/ where you can read about their version of the collar.  The FireFlower group maintains a website at https://www.opencollar.at/ where you can read about their version of the collar.  You can receive an updater for the original OpenCollar creators' version at http://maps.secondlife.com/secondlife/Vineyard%20Isle%20Valley/199/185/2002, or you can receive an updater for the FireFlower group's version of the collar at http://maps.secondlife.com/secondlife/Bondage/209/126/23.

We hope this information is helpful to you all.  As always, if you have any questions, please feel free to drop Katanya Mistral a notecard, or fill out the form at our blog, http://ame-sl.blogspot.com/p/contact-us.html